Eğersay Formülü Nedir?
15 Mayıs 2024 Çarşamba

Eğersay Formülü Nedir?

Eğersay Formülü: excel çalışma kitabında satırlar veya sütunlardaki hücreye girdiğimiz verilerin türüne göre otomatik olarak saydırıp, grup haline getirmeyi isteyebilir, büyük ve uzun tablolardan istenilen verileri kolayca çekip alabiliriz. Eğersay formülü, çalışma sayfasında satır ya da sütunlarda bir aralıkta dizili olan ve belirtilen, konu dahilindeki tek bir ölçüye uyan hücre sayısını sayar. Mesela, belirli bir harf ile başlamakta olan tüm hücre ya da sınırlanan bir sayıdan küçük veya daha büyük sayı bulunduran tüm hücreler sayılabilir. Örnek olarak, bir çalışma sayfasında A sütunu içerisinde görev listesi ile B sütunu içinde bulunan bütün görevlere atanan kişi adının bulunduğunu farz edelim. Burada eğersay formülünü kullanıp bir kişi isminin B sütunu içinde kaç defa geçtiğini sayar, bu formül sayesinde bu kişiye hangi görevlerin verildiğini kolay bir şekilde görebiliriz.

Eğersay Formülü ile Hücre Sayısı Bulma

Örneğin;=EĞERSAY(A1: A14; "Ağaç") "A15" hücresine yazdığımız bu eğersay formülü, a1 ile a14 hücreleri arasında "ağaç" kelimesi geçen hücre sayısını verir.

Not: Ağaçların toplam sayısı istenildiği zaman ETOPLA formülü uygulanması gerekir.

Yukarıda yazılı örnek sorumuzu şu şekilde değiştirdiğimizde şayet "A1" ile "B14" arasında yer alan 50'den küçük kaç verinin var olduğu sorulmuş olsaydı bu durumda formül =EĞERSAY(B1: B14; "<50") şeklinde yazılması gerekirdi.

Bir diğer örneğimizde ise A, B, C, D müşterileri için almış oldukları hizmetlere ait liste vardır. E sütunu içine kaç adet hizmet kullandığı bilgisi eğersay formülünü kullanıp "E2" hücre içerisine 0 değerinden büyük olan verilere ait sayıları getirecek tarzda =EĞERSAY(B2: D2; ">0") şeklinde formül yazılır.

Örnek Eğersay formülü: bu şekilde yazılan bir formülde, uzun bir sütun içinde yer alan herhangi bir kelimenin sayısını öğrenebiliriz. Mesela bu kedi sayısı olabilir.
=EĞERSAY(A1: A10; "=kedi")

Örnek Eğersay formülü: bu formülde yukarıdaki formüle bir ilave yapıldı. Kedilerle beraber Köpeklerin sayısını da alalım dedik. Eğersay formülüne böyle eklemeler yapılabilir.
=EĞERSAY(A1: A10; "kedi")+EĞERSAY(A1: A10; "köpek")

Eğersay Formülü Yorumları

İlk yorumu siz yapmak istermisiniz?

Yorum Yap

şifre

Çok Okunanlar

Sodyum Nitrat Formülü Nedir?

Sodyum Nitrat Formülü Nedir?

Zaç Yağı Formülü Nedir?

Zaç Yağı Formülü Nedir?

İlginizi Çekebilir

Haber Bülteni

Popüler İçerik

Ağırlık Hesaplama Formülü Nedir?

Ağırlık Hesaplama Formülü Nedir?

Kalsiyum Sülfat Formülü

Kalsiyum Sülfat Formülü

Hipoklorit Formülü Nedir?

Hipoklorit Formülü Nedir?

Sinüs Teoremi Formülü Nedir?

Sinüs Teoremi Formülü Nedir?

Potasyum Siyanür Formülü Özellikleri

Potasyum Siyanür Formülü Özellikleri

Güncel

Kezzap Formülü Nedir?

Kezzap Formülü Nedir?

Güncel

Toplam Çarpım Formülleri Nelerdir?

Toplam Çarpım Formülleri Nelerdir?

Güncel

Fizik Atış Formülleri Nelerdir?

Fizik Atış Formülleri Nelerdir?

Kare Formülleri Kullanımı ve Faydaları Nelerdir?

Kare Formülleri Kullanımı ve Faydaları Nelerdir?

Excel Düşeyara Formülü Nedir?

Excel Düşeyara Formülü Nedir?

Excel Toplama Formülü Nedir?

Excel Toplama Formülü Nedir?

Sofra Tuzu Formülü Nedir?

Sofra Tuzu Formülü Nedir?

Frekans Formülü Nedir?

Frekans Formülü Nedir?

Tuz Ruhu Formülü Nedir?

Tuz Ruhu Formülü Nedir?

Çember Formülleri Nelerdir?

Çember Formülleri Nelerdir?

Kinetik Enerji Formülü Nedir?

Kinetik Enerji Formülü Nedir?

Magnezyum Nitrat Formülü

Magnezyum Nitrat Formülü

Dik Yamuk Alan Formülü Nelerdir?

Dik Yamuk Alan Formülü Nelerdir?

Yemek Sodası Formülü Nedir?

Yemek Sodası Formülü Nedir?

Aritmetik Dizi Formülü Özellikleri

Aritmetik Dizi Formülü Özellikleri

Geometri Formülleri Nelerdir?

Geometri Formülleri Nelerdir?

Sirke Asidi Formülü Nedir?

Sirke Asidi Formülü Nedir?

Enerji Formülü Kullanımı ve Faydaları Nelerdir?

Enerji Formülü Kullanımı ve Faydaları Nelerdir?

Şekerin Formülü Nedir?

Şekerin Formülü Nedir?

Baltazar Formülü Nedir?

Baltazar Formülü Nedir?

Matriks Formülleri Nelerdir?

Matriks Formülleri Nelerdir?

Instagram

  • galeri1
  • galeri2
  • galeri3
  • galeri4
  • galeri5
  • galeri6